Set this as system-wide default version. Don't set more than one version as default.
The best way to manage a Ruby application's gems. More information
Choosing Ruby <= 1.9.2 requires compiling. This will take time! All others have binaries available.
To install a specific version, use {gem}@{version}. eg: rails@4.1.3. For latest just use {gem}.